Back to top

Howdy, Stranger!

If you would like to take part in interesting Google related discussions, sign in or register instantly with -

Connect with us

Post your questions and our community will find most optimum solution.

ThomasRThomasR Confirm Email, Member
I have a old computer on which I have signed accidentally and it has imported my old bookmarks to new computer. Now, I want to delete or remove these old bookmarks from my new computer and revert to previous state. Also, I need to stop chrome syncing my bookmarks.

Comments

  • scuba323scuba323 Member
    edited August 2013
    Chrome Sync Settings
    EDIT:Either chrome or Vanilla denies these url types ;)


    Not sure if local urls work. if it isn't click-a-ble, Copy and paste this into the Omnibox; chrome://settings/syncSetup
  • AbhishekAbhishek Admin Administrator Big Time
    edited August 2013
    @ThomasR If I understand it correctly, here is your problem -

    Your bookmarks are already synced but you want to revert to original state. A preferable solution will be to have older bookmarks removed. Also, you want to stop further bookmark syncing.

    @scuba323 solution is perfect for stopping further synchronization.
    Go to chrome://settings/syncSetup and deselect bookmarks.

    Before we proceed, it’s a good idea to back up your current copy of bookmarks by going to bookmark manager (Ctrl+Shift+O) > Organize > Export Bookmarks to HTML file

    Now to remove older bookmarks, follow these steps in your newer computer:

    1) Disconnect your Google account from Chrome settings

    2) Go to the following directory -

    C:\Users\\AppData\Local\Google\Chrome\User Data\Default\

    3) You will find these two files - Bookmarks and Bookmarks.bak

    Open both in text editor like notepad or notepad++.
    Bookmark contains your synced and total bookmarks and Bookmarks.bak has original bookmarks prior to sync.

    4) Compare the files. Delete the un-necessary bookmarks

    Now, go back to your older computer and stop bookmarks sync

  • AbhishekAbhishek Admin Administrator Big Time
    @scuba323 Chrome restricts these local urls. Not a Vanilla limitation.
  • @abhishek I see! I have been trying to figure out how to make chrome accept new Protocol handlers but it seems to give me a DOM error :/
Sign In or Register to comment.